Home Forums Backend Issues (wp-admin) \"closed\" class added to acf-field-group-fields on Edit Field Group page in admin


\"closed\" class added to acf-field-group-fields on Edit Field Group page in admin

  • Hello. I came in today and noticed none of my fields were displaying on the Edit Field Group page in the WP admin. After some digging I discovered a class of “closed” had been added on pageload to the “acf-field-group-fields” div. If I remove the “closed” class, the fields appear.

    I disabled plugins and verified that none of them were causing it and none of my CSS even has a class of “closed” let alone referencing “postbox”.

    I also updated the ACF plugin from 5.4 to 5.5, dumped cache and the issue still occurs.

    As I mentioned yesterday everything worked fine and when I came in today, I discovered this to be an issue.

    Any idea what could have caused this? Thank you in advance

    – Matt

  • If you haven’t already and you’re still having an issue with this, please submit a new support ticket I remember something similar to this in the past but I cannot find the topic or the solution.

  • I JUST had this issue and I just spend the last 30 minutes troubleshooting it. For some reason #acf-field-group-fields no longer had the .acf-postbox class and only had .closed class on mine. I removed the .closed class and added the .acf-postbox then saved the field group and it came back.

    I’m not sure if this is the same for everyone who has had this issue but I hope it helps!

  • tylerlwsmith, I have same problem. Could you tell me where exactly add and remove this class? In which files?

  • I just used Google Chrome’s inspector to play with the html on the page – no changes were made to files. Just try pulling up inspector in the back end and let me know if works for you too!

  • Yes, I use Chrome Inspector too, and delete ‘closed’ class, but I am looking for something JS script/CSS or PHP to fixed this.

  • Any updates on this? The same just happend to me. The funny thing is that it’s happening in the local development copy of my website, but not in the production one. Same code, same plugins installed and activated. The only thing I’ve been doing recently in my local copy is managing field groups translations with WPML, but I can’t find what fired this bug exactly.

  • I had this problem only in local environment. Currently, this issue is fixed, I don’t know why, maybe some WP/ACF update fixed this.

  • still no help with this???

    I’m still having the very same issue.

  • I have seen this happen in the past and I don’t know what causes it or how to fix it. You best chance at getting a solution is to submit a new support ticket to support and this can be done here

  • Same issue here,

    Desactivated all plugins, switched theme, but still no fields and the ‘closed’ class.

    Switched to a new database, now it works !

    Any update on this ?


  • For other reference, the way to fix this is to go to wp_usermeta table and find closedpostboxes_acf-field-group row.

    Just empty out the value and you should be good.

  • @hrsetyono
    Yup. That’s the one.
    Thank you

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘\"closed\" class added to acf-field-group-fields on Edit Field Group page in admin’ is closed to new replies.