Home Forums Bug Reports Can't update to 5.0.1 in a multisite WP


Can't update to 5.0.1 in a multisite WP

  • Hi,

    I’ve ACF PRO in a multisite WP but only activated in one blog. At the updates page of ACF, I’ve an update but when I click on ‘Update Plugin’ It gives me to a search plugins page with ACF PRO, but there isn’t update option.

    I’m SuperAdmin of the network and I can’t see the update in the network updates neither.


  • I had the same problem in a normal site. I updated to 5.0.1 manually. Then the in-WP update to 5.0.2 worked fine again.

  • I’m still having this issue and is very annoying to update by hand every update.

    Any one has a solution?


  • I’ve 5.0.8 version installed and still the same problem.

    Any help?

  • The version is now 5.1.0… have you tried the latest version ?

  • the problem is that I can’t update, how can I try to update with the last version?

  • I’m just trying to update from 5.1.5 to 5.1.6 and the same problem. I’ve uploading new version by FTP.

  • I’ve been activated the plugin in the first site of the network and now I can update it.

    Hope it helps some one.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Can't update to 5.0.1 in a multisite WP’ is closed to new replies.