Home Forums ACF PRO Can't paste into Google Maps field since update 5.3.1


Can't paste into Google Maps field since update 5.3.1

  • Hey guys,

    I noticed I can no longer paste text into the Google Maps field since updating from 5.3.0 to 5.3.1.

    Any idea why that would be?


  • Can confirm we’re having the same issue on Chrome and Safari on Linux and OSX.

  • This has been reported in another topic as well

    Like I posted there, I’m not seeing this issue. However, I know that the developer as been doing some optimization of the JavaScript and there could be a conflict of some kind with another plugin.

    Can you try deactivating other plugins. Also, if anyone can supply any information on any JavaScript errors that might be helpful.

  • Hey John,

    I tried disabling all the other plugins and it still won’t paste.

    There’s no javascript errors coming up in the console either.

    The module otherwise appears to work fine, looking up addresses manually typed and letting me drag and drop the marker, but it just won’t accept a pasted value either with CTRL+V or right clicking and choosing paste (the option comes up but doesn’t work).

    In Chrome the autofill feature works, and all the buttons on the rhs all work correctly.

    Hope that helps.

  • It’s probably worth adding that if you remove the class “search” from the field, you can paste it in again.

  • I just tested this in Chrome, which I didn’t do before. This appears to be happening only in chrome. I’ve flagged both of the topics for the developer. Hopefully he’ll have a chance to look at it.

  • Just wanted to mention I am also experiencing this issue in Chrome and the latest ACF PRO. CTRL+V simply does nothing in the address field.

  • I’m seeing this with Opera 32.0 on OSX as well… which right now is really annoying for entering Japanese Addresses on

  • Yeah, I’m having this issue too. I thought it was just me so I’m relieved this is being worked on.

  • Same problem here, doesn’t work in Chrome or Safari.

    Cannot paste addresses into the Google map field but can on one site that is still running 4.4.3

    This is not good and needs to be fixed asap as I’ve paid for ACF Pro and not being able to paste values in is a backwards step.

  • Hi guys

    Thanks for the bug report.

    I believe I have found and fixed the issue.
    Attached are new .js files to be moved in the assets/js folder.
    Please test and report back with your findings (be sure to hard refresh your browser).


  • Works for me, SHIP IT!

  • Seems to work here, thanks for the fix, appreciated!

  • Works for me too, but why isnt it shipped in an official update yet?

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Can't paste into Google Maps field since update 5.3.1’ is closed to new replies.