Support

Account

Home Forums Add-ons Flexible Content Field Can't add sub fields in flexible content

Solving

Can't add sub fields in flexible content

  • Hi,

    I am having a problem adding sub fields to my layouts in flexible content. The problem started today after i uppdated my wordPress to the latest version. When I add a new sub field it get saved as a new field instead of a sub field.

    I also get this message in the page where the flexible content should be added:
    Warning: count(): Parameter must be an array or an object that implements Countable in /Applications/MAMP/htdocs/Prov/wp-content/plugins/advanced-custom-fields-pro/pro/fields/class-acf-field-clone.php on line 130

    Thanks in advance

  • What version of ACF are you using?

  • I’m having the same problem, also running it local on MAMP. WP 5.0.3 and ACF 5.5.3. I haven’t seen the error message. I tried a few things and still ended up with the same sub field –> new separate field problem when adding anything to flexible content.

  • Update! Problem solved! I found this post from another person who had the same issue resolved by updating ACF. I didn’t see any updates for it in my local installation (multisite), but when I checked what version my live site was running I noticed my local one was several versions behind. The latest one is 5.7.10. You can download it from your account. It’s solved the issue for me.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.