Support

Account

Home Forums General Issues Cannot update field in wp-admin

Solving

Cannot update field in wp-admin

  • I’ve created a group called Doctors and have 25 custom fields. Each has a different name (I’ve checked) and I use a Gravity Forms to create a new entry. That works fine.

    But, if I try to go into that entry in wp-admin and edit it, nothing saves.

    I turned on error reporting and I see 23 lines of:

    Warning: Illegal string offset ‘field_group’ in ……..plugins/advanced-custom-fields/core/fields/_functions.php on line 374

    I have no idea how to fix this…I have the same scenario on a different website and the save function works just fine to update an entry.

    What am I doing wrong? I’ve seen other posts similar to this with the same error, but, there wasn’t a resolution to their inquiries either.

    Please advise,

    LouiseD

  • I’m getting the same error. I have updated an inherited site from WP 3.2 to latest version 4.1. I have updated all plugins – but appreciate how much would have changed in each iteration.
    I get the same error on line 374 of ‘_functions.php’. I can’t see my fields at all – and therefore no editing available.
    Please help.
    Robin

  • This reply has been marked as private.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.