Home Forums Backend Issues (wp-admin) cannot open edit page with advanced custom fields plugin activated


cannot open edit page with advanced custom fields plugin activated

  • Hi,

    The page that I have working with the advanced custom fields plugin will not load so that I can edit it? It is now just showing a white screen unless I disable the plugin. I have the repeater field also installed but this does not stop the page loading.

    This page has been up and running for quite a while now and no changes have been made to my knowledge. The page on the front end displays correctly and I tried updating the plugin but it still will not open the page in the back end. Please can you help?

    Thanks in advance


  • Hi @nicp

    I would first edit your wp-config.php file and turn on DEBUG MODE. This will reveal any PHP errors in the backend.

    I would guess that you have hit a server PHP memory limit, this should be an error displayed.

    To solve the issue, you will need to either remove some plugins / optimise functionality from the site, or increase your memory. This can be done by contacting your server

    Hope that helps.

  • Hello, I’m experiencing the same type of issue with a site I’m currently working on. It’s only happening with a single Category. It does happen to be the Category with the most amount of Advanced Custom Fields (35). The majority of them are Text with some each of Number, Radio Button, Select, Checkbox, & Post Object.

    It just began all of a sudden after having been working and no new Plugins added. I had the system admin up the memory to 1GB for each process. If there’s anything else I can provide that would be helpful, I should be able to get any information.

    The error log is showing the following (I’ve replaced the actual working domain with “”):

    2013/10/11 13:48:47 [error] 55797#0: *135330 FastCGI sent in stderr: “PHP message: PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 4096 bytes) in /usr/local/www/ on line 2777” while reading response header from upstream, client:, server:, request: “GET /wp-admin/post.php?post=135261&action=edit HTTP/1.0”, upstream: “fastcgi://unix:/var/run/php-fpm.sock:”, host: “”, referrer: “”

    2013/10/11 13:48:54 [warn] 55797#0: *135657 an upstream response is buffered to a temporary file /var/tmp/nginx/fastcgi_temp/7/25/0000000257 while reading upstream, client:, server:, request: “GET /wp-admin/edit.php?s&post_status=all&post_type=post&action=-1&m=0&cat=128&paged=1&mode=list&action2=-1 HTTP/1.0”, upstream: “fastcgi://unix:/var/run/php-fpm.sock:”, host: “”, referrer: “”

  • Hi @nicp

    Converting from 268435456 bytes to megabytes, the error shows that you only have 256mb of PHP memory which is all being used (exhausted).

    Please consider removing some plugins / functionality to use less PHP memory. 256mb is a huge amount to be using for a single page load… so there must be a lot of code running on that edit page.


  • Elliot,
    Thanks for the quick follow-up. I’m working on the issue with the system admin and think there may possibly be another issue that began.

    Best Regards,

  • I have the same issue. I tried to remove some plugins but i have always this problem. Only one page of my admin panel generate this memory issue.

    It’s very strange because my pre-production environment is exactly the same that my production. I’m not sure but i think it’s the last update of the plugin who generated this problem.

    Any news jayped ?

  • Hey BL. For us, it actually turned out that when the data was imported into the category that was causing the issue, some of it was mapped incorrectly. Once we dropped the data and re imported it correctly, it began working fine again.

    Good luck!

  • Thanks for your reply jaypeg !

    I’m not sure to understand when you speak about “dropped the data”. The data from the database ? I need to re imported my database ?

    Thank you so much for your help.


  • Bastien,
    Yeah, we were importing data from another site using “Ultimate CSV Importer PRO” and it turned out that the category that wasn’t working for us was due to the data having been imported incorrectly. We deleted all the data and re imported it and that resolved the issue, so you might give that a try.


  • Ok thanks. I understand the problem an the solution but I am not sure about the data that i must delete and re importe. Can you give me more details about that please ?

    I must delete the data directly in the database ?
    How can I delete only the data of my page (the page that I cannot administrate) ?

    Thanks for your help.


  • Bastien,
    Yeah, you can delete database tables or the content of tables using phpMyAdmin.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘cannot open edit page with advanced custom fields plugin activated’ is closed to new replies.