Home Forums Backend Issues (wp-admin) Button + Add doesn't work


Button + Add doesn't work

  • Hi, 
    My environment :
    Wordpress 3.6
    Advanced Custom Fields 4.2.1
    I can create a new group of fields, but the button to add a new field does not work. I tried to uninstall my other plugins but without success.
    Do you have any idea?
    Thank you for your help.
  • Hi @spitfire378

    It is most likely that you have a JS error on the page.

    Please check your console log and make sure all JS errors are fixed.

    Feel free to report the JS error here

  • tank you for your reply elliot,

    The console log displays no errors when loading the page or by clicking on the Add button.

    Have you an idea?

    Thx again for your help

  • Hi @spitfire378

    I’m not sure what the issue is, but if you provide some login details, I can take a look if you like.


  • This reply has been marked as private.
  • Hi @spitfire378

    Thanks for the login details.

    I took a look, and yes, the add field button is not working.

    There are no errors in the console log to suggest a conflict, but there are js errors on other pages around the wp-admin.

    This does suggest that there is some sort of conflict happening. Have you tried disabling other plugins until ACF works?

  • Adding define(‘CONCATENATE_SCRIPTS’, false); to wp-config.php worked for me…

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Button + Add doesn't work’ is closed to new replies.