Support

Account

Home Forums Bug Reports BUG ACF – Verify please

Helping

BUG ACF – Verify please

    • oncps

    • October 16, 2020 at 6:26 pm

    In Portuguese-br
    Olá. Estou desenvolvendo uma página que contém os campos do ACF, e estou usando o Plugin ACF Frontend do “Shabti Kaplan”, para melhorar o design do formulário.
    Porém, me deparei com um Problema.
    Quando eu Crio um tipo de campo”Seleção” dentro do Plugin ACF, eu consigo usar normalmente no formulário. Mas se eu ativo “Interface do campo aprimorada” nessa mesma caixa de seleção dentro do ACF, Acontece um BUG. Esse Bug é notável quando o usuário clica na caixa de seleção para escolher um valor, daí quando ele clica, a página vai para o topo… mas quando eu desativo “Interface do campo aprimorada” nao acontece esse Bug não!
    Isso não é no Painel da administração… isso acontece no formulario do Usuario ou visitante na página.
    AHHH , e os campos personalizados Avançados “taxonomia” e depois dentro de Taxonomia temos que selecionar a aparência deste campo. entao eu escolho “Seleção” e acontece o mesmo Bug Acima..
    Creio eu que, não tem nada a ver com o plugin do Shabti Kaplan, mas sim algum bug do ACF.

    In English
    Hello. I am developing a page that contains the ACF fields, and I am using the ACF Frontend Plugin from “Shabti Kaplan”, to improve the design of the form.
    However, I came across a Problem.
    When I create a “Checkbox” within the ACF Plugin, I can use it normally in the form. But if I activate “Enhanced field interface” in that same field selection within ACF, a BUG happens. This Bug is notable when the user clicks the field selection to choose a value, then when he clicks, the page goes to the top … but when I disable “Enhanced field interface” this Bug does not happen!
    This is not in the administration panel … it happens in the form of the User or visitor on the page.
    AHHH, and the Advanced custom fields “taxonomy” and then within Taxonomy we have to select the appearance of this field. so I choose field type “Selection” and the same bug happens.
    I believe that, it has nothing to do with the Shabti Kaplan plugin, but rather an ACF bug.

  • If the issue is only there when you’re using a feature supplied by the other plugin, then the issue is more than likely with the other plugin. In any case the place to ask is the other plugin.

    In order for this to be answered here you have to hope that someone using ACF AND Elementor AND ACF Frontend Form for Elementor AND finds your topic and wants to look into why there is an issue with that specific setting. This is unlikely to happen on this forum.

    Or you can try to contact the developer here https://www.advancedcustomfields.com/contact/

    —————-

    Se o problema ocorrer apenas quando você estiver usando um recurso fornecido por outro plug-in, é mais provável que o problema seja com o outro plug-in. Em qualquer caso, o lugar a ser perguntado é o outro plugin.

    Para que isso seja respondido aqui, você tem que esperar que alguém usando ACF e Elementor e ACF Frontend Form para Elementor encontre seu tópico e queira descobrir por que há um problema com aquela configuração específica. É improvável que isso aconteça neste fórum.

    Ou você pode tentar entrar em contato com o desenvolvedor aqui https://www.advancedcustomfields.com/contact/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.