Support

Account

Home Forums ACF PRO Bizarre – not saving, sometimes saving, different values

Solved

Bizarre – not saving, sometimes saving, different values

  • ACF 5.6.10
    WP Multisite 4.9.6

    Very odd behavior going on here. First I had 5.3.3 installed and created a new field group on the main MS site with repeater containing image, text, text fields. I then tried to add in a gravity forms hook to use add_row on submit to add a logo to a repeater field.

    I was running into issues so i decided to update ACF and GF. After the update, I tried creating a different field group.. On save, the fields disappeared but the field “group” was created. Then I’d try adding a few entries, a few got in. Then I went back to debugging my hook, got that to work, then suddenly 2-3 submissions from before appeared. So i think it’s fixed, but then I can’t add a new entry from the backend or now from the form.

    I went back to the field group entry, tried removing a field from the repeater, then update.. field isn’t removed. It’s very odd behavior and sorry if my post seems disjointed, I’ve actually tried all sorts of different things over the past 10 hours. Even going into the DB and manually deleting the entries.. refreshed the backend and they are there but not in the database!

    I tried disabling plugins, etc, all the usual things. Any thoughts? Thanks. This is driving me nuts.

  • Resolved. I can’t believe this, but my host has some really aggressive object caching. I disabled and flushed the cache hours ago and that didn’t help but apparently there was some things going on in the back.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.