Support

Account

Home Forums Backend Issues (wp-admin) All ACF Post fields suddenly in sidebar

Solved

All ACF Post fields suddenly in sidebar

    • cathyk

    • November 9, 2020 at 12:12 pm

    I’ve been working on my ‘Posts’ all day, but at some point my repeater fields ended up in the sidebar rendering them too narrow to work with.

    Does any know if there’s a setting, function or css tweak that can get the fields of this repeater back in the main area of the Post entry page? I’m out of ideas.

    Fortunately, my ‘Pages’ ACF fields are fine. I’m using Chrome, WP 5.5.3, ACF Pro 5.9.3

    Thanks.

    • paillao

    • November 12, 2020 at 8:54 am

    I have the same problem, it don’t goes back to the normal position…

    • paillao

    • November 12, 2020 at 9:01 am

    I have a solution install this plugin
    https://cl.wordpress.org/plugins/disable-gutenberg/

    then move the metabox to the right position and save, then deactivate this plugin and it will be ok!

    • cathyk

    • November 22, 2020 at 8:56 am

    Thank you for this suggestion. I resisted trying this workaround at first. but after creating a brand new WordPress installation which worked perfectly for a few days, one of my field groups broke again and went back to the sidebar.

    Maybe I’ll find the real cause of my problem some day, but this works immediately.

    • paillao

    • November 23, 2020 at 9:18 am

    Happy to Help Cathy!
    Take Care!!!
    Cheers!

  • If you click on the move up link on a field group when it is the first group after the content it will move into the bottom of the sidebar. Move down will have the same effect if it is originally pages high above content. It’s easy to click these new features on an ACF field group.

    • markc

    • November 27, 2020 at 1:48 am

    A client called me about this today. First i had no idea what he was talking about until i hit one of the move buttons myself and knew what was the problem (even though I had no idea what to tell him why it was happening). Fortunately, I found the workaround posted above (thanks) so that he can at least keep working on his content.

    So, the problem is with Gutenberg?
    Is there maybe a way to disable the arrows temorarily until there is a “real fix” to this? I don’t want that he can accidentaly click on it again, because it happens way too easy.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.