Support

Account

Home Forums Add-ons Options Page Admin : Fields in option page don't display

Solved

Admin : Fields in option page don't display

    • Ivan D.

    • August 21, 2013 at 8:42 pm

    Hi,
    I’ve a little issue with option page.
    I’ve create a option page and add some fields… but nothing appears in the option page.
    The fields works well in post.
    The fields are associate with the option page because if I delete them the following message appereas : “No Custom Field Group found for the options page. Create a Custom Field Group”.

    I’ve also :
    – create another option page : same issue
    – disable mp6 plugin : same issue
    – look the source code : no code here, so no js/css problem
    – associate with custom post type : it works

    ACF : 4.2.2
    ACF Options Page : 1.2.0

    I really need help πŸ™‚

    • Ivan D.

    • August 21, 2013 at 8:59 pm

    I’ve found the problem !
    It’s because I’ve choose “High” for the position.
    Now I’ve choose “Normal” and the fields are back.

    If you can change this in the plugin it will be good for other people who have the same problem πŸ˜‰

    PS : your plugins are awesome
    PS2 : look at this if you don’t already have : http://make.wordpress.org/ui/2013/08/08/proposal-improving-the-content-editing-experience/

    • Elliot

    • August 22, 2013 at 12:44 pm

    Hi @ivan D.

    Thanks mate, I’ll release an update for the options page to fix this issue!

    Cheers
    E

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.