Support

Account

Home Forums General Issues Add-On downloads – Zip's empty

Solved

Add-On downloads – Zip's empty

    • mjn666

    • November 27, 2013 at 5:07 pm

    Hi Elliot,

    Creating a new thread for any other users who may be in the same boat as me.

    Issue: When attempting to download premium addons from Account, the zips are empty.

    I saw that you mentioned there was a permissions issues with the addons server recently but that it had been addressed.* I’m still experiecing the issue unfortunately – keep me posted.

    Thanks mate,
    M

    *http://support.advancedcustomfields.com/forums/topic/empty-zip-file/

    • Elliot

    • November 28, 2013 at 9:53 am

    Hi @mjn666

    This issue was solved last friday after some server issues. I’m unaware of any recent issues but will contact my host to see if the server went down last night.

    I have attempted to download a .zip and the file looks healthy. Can you try again?

    Thanks
    E

    • mjn666

    • November 28, 2013 at 4:53 pm

    Hmm strange, it’s only happening for me at work. I logged into my PC at home and I could download them fine.

    Tried a different browser and still get the same error message suggesting a “Network Error”.

    (“Annoyingly”, I can download zips from other sites no problem, how fun.)

    • Elliot

    • November 29, 2013 at 9:34 am

    Hi @mjn666

    Sounds like a DNS cache or something like that,

    Thanks for the follow up

    Cheers
    E

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.