Support

Account

Home Forums Backend Issues (wp-admin) "Add file" button does not work

Solving

"Add file" button does not work

    • chordo

    • March 11, 2020 at 1:22 am

    On the edit page, when I go to the field that I have already set “add file”, I press the “add file” button and it does absolutely nothing, it does not open any window to add any file.
    The button does nothing.
    Before it worked, does anyone know what it could be?

    • nayce

    • March 11, 2020 at 2:02 am

    I don’t really know, but i had a similar problem but it’s long time ago. I couldn’t add Media Files, button not working. I remember that deep in my HTML/PHP code I missed a closing tag in the Footer (yes, the footer, the last thing on earth). Fixing it, solved the problem. Don’t know why, but it fixed it. Maybe you have something like that?

    • chordo

    • March 11, 2020 at 2:16 am

    I am looking in the “theme editor” within “appearance” and I don’t see that I have any errors within the php that I am looking at.
    I’ve also noticed that the “add object” button in the editor doesn’t work either.

    • chordo

    • March 13, 2020 at 10:41 pm

    nothing?

  • I am currently not seeing any issues that you’ve mentioned. This could be a conflict with your theme or another plugin. For some reason the JaveScript on the page is not running correctly.

  • It’s almost certainly a JS conflict. You can troubleshoot it by switching to a theme like TwentyTwenty to see if the theme is where the conflict lies. If the problem persists, start deactivating plugins until the issue is resolved.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.