Home Forums Front-end Issues acf_form no media uploads


acf_form no media uploads

  • I cant seem to get any media uploads to work. Im using the default acf_form(), without parameters…but I’ve tried the WYSISYG (which is only a textarea without any shelf by the way) and the Media button appears, but when clicked does nothing. I also tried to make an image field and that doesnt even show up.

    My form does work otherwise though, having a lot of fun!

  • Hi @dtek516,

    Thanks for post.

    I am afraid I could not identify any form on the URL page that you provided.

    Have you been able to inspect the JS console on the page for errors?

  • Hi James,
    Thanks for your reply. It’s funny you say that, because it seems that even when I’m in cogito mode (logged out) I seem to be able to still edit the form front end. I will just post the code in a little bit.

  • I dont see any errors, but Im thinking it might have to do with the ACF jquery ui and whatnot not being loaded on the front end? Is that a possibility? I mention that, because I had loaded an additional acf_form for a slideout menu that had “Global Options” and the color picker only shows a text box, not gui.

  • I’m so sorry for wasting your time. I failed to include the wp_footer() in my template. Thanks for your help.

  • Hi @dtek516 ,

    Thanks a lot for letting me know, I am glad that you were able to solve the problem.

    Feel free to let me know in case something else comes up.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘acf_form no media uploads’ is closed to new replies.