Support

Account

Home Forums ACF PRO ACF Pro Update to 5.0.9 Error

Solved

ACF Pro Update to 5.0.9 Error

    • josephd

    • October 9, 2014 at 6:59 am

    I receive the following error when trying to perform the update from 5.0.8

    An error occurred while updating Advanced Custom Fields Pro: Update package not available.

    I’m using WordPress Multisite and ACF Pro

    Any ideas why I’m being prodded to update the plugin but the package is not available?

    I just updated SEO by Yaost today so I doubt it’s permissions issue.

    • josephd

    • October 9, 2014 at 7:59 am

    Solved.
    I just needed to officially activate the plugin with my ACF License number.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.