Support

Account

Home Forums Backend Issues (wp-admin) acf-pro-input.min.js?ver=5.5.2:1 Uncaught TypeError: Cannot read property 'min'

Solving

acf-pro-input.min.js?ver=5.5.2:1 Uncaught TypeError: Cannot read property 'min'

  • EDIT: seems like it is related to a repeater field with no subfields (structure, not data)

    Hi

    I think it started with the one of the latest update of WP or ACF. I get this in one of my templates, and I get it with all plugins disabled besides the ACF and my own plugin that registers post types and such.

    Can’t edit some of my posts because of it. What should I do?

  • Hi @eddr

    Could you please disable your theme and plugin and then test the repeater field again? If the issue disappears, then the issue is related to your theme or plugin.

    If the issue persists, could you please share the JSON export file of your field group so I can test it out on my installation?

    Thanks πŸ™‚

  • I’m currently experiencing this issue as well. I’ve deactivated all of the plugins on the site I’m developing aside from acf. I’ve also switched the theme to the default 2016 theme, and the issue still persists. Unfortunately this error is also keeping Yoast SEO from working ( turned off Yoast to see if maybe that was causing a conflict somehow, it wasn’t ).

  • Hi @xxjonfenxx

    That’s sure weird. Could you please open a new ticket and provide temporary admin credentials to your site? You can open a new ticket here: https://support.advancedcustomfields.com/new-ticket. Please don’t forget to explain the issue again and how to reproduce it.

    Also, if you can create a staging/development site and provide the credentials to that site, that would be better! That way we can do tests without affecting your live site.

    Thanks πŸ™‚

  • Was this solved? Currently experiencing what I think is the same error.

  • OK, solved my problem. I don’t know if this is the same as yours, but will write my solution anyways. I am using WPML and ACF.

    When duplicating/translating my field group to the second language, it couldn’t find and match my clonefield settings choise on the other language – even though that the clonefield field group itself was already duplicated/translated to second language – resulting in “Unknown” as setting.

    The clonefield it self is only shown by conditional logic, and when it had “Unknown” as clonefield settings choise, it resulted in a JS bug, as you describe.

    When changing the duplicated/translated field group settings, so that the clonefield now looks at the duplicated/translated clonefield field group, it all works.

    πŸ™‚ Rasmus

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.