Home Forums Bug Reports ACF PRO 5.2.4: Bug with saving changes to field sets


ACF PRO 5.2.4: Bug with saving changes to field sets

  • Hi Elliot,

    Got an issue with the latest version of PRO, 5.2.4 that I can confirm doesn’t happen when I rollback to 5.2.3.

    Not exactly sure what causes it yet, but in one of my field sets when I try to update it’ll give me a javascript error (across multiple sites, including a fresh install).

    Uncaught TypeError: Cannot read property 'length' of undefined

    It’s a single flexible content field with a heap of different configurations inside it.

    I tried deleting flex fields out of it, and it seems to eventually work again when I delete a certain number of overall fields. That seems to be the only consistent factor, as I’ve tried isolating heaps of different fields to see what happens.

    If you like I can send you an export of this field set if that helps – where should I send it?

  • Just saw 5.2.5 come out and I can confirm it fixes this issue.

    Thanks for the quick resolution!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.