Home Forums Bug Reports ACF PRO 5.12.1 Post Object not working


ACF PRO 5.12.1 Post Object not working

  • WP Version 5.9.2

    I have a simple Field Group with a single field Post Object.
    The field is not working on PRO version – I cannot pick any post from it.
    When I switch to FREE version – everything works as expected.

    I assume that there is a bug in PRO version.

  • I just tested and I’m not seeing any issues with post object fields in ACF Pro.

    There might be an conflict with another plugin that is new.

    Also, a file might have been corrupted during the update, this can happen. To test this you can manually update the plugin by uploading the new version via FTP. You could also delete ACF Pro and reinstall.

  • I have tried installing and re-installing is many time. Even I tried 10 different version – no success.

    Moreover, repeater field is not working on PRO version as well.

    Still searching.

  • There was another plugin what was causing issues only in editor and in come crazy combination… It is so unique I won’t describe is here.

    Thank you. Now it works.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.