Support

Account

Home Forums ACF PRO acf-options-global not found

Solved

acf-options-global not found

  • When I use migrate db pro to push my site to my server it all goes smoothly.

    However when I try to make a change to an options page then save on the new site, it gives me a 404 page error. All fields are loading properly on the site, it’s just that when I try to change them and save, I get a 404 page and can’t save the changes.

    the options page is loading in the admin panel however instead of saving, it’s hitting a 404 page.

    How can I fix this?

  • Hi @kkyang

    Are you able to provide login details for me to have a look?

  • hey @elliot Condon , I already marked the issue as solved. It was a modsec issue with the server ๐Ÿ™‚

    thanks!

  • Hi @kkyang I’m having the same issue. Can please elaborate on how you solved the problem? Did you disable the mod_security rule for SQL injections for you domain?

    Any help is much appreciated. I’m glad I found this conversation.

  • @ben Pearson

    I simply had my host look at the logs and white list the things that were triggered. the support is A+ ๐Ÿ™‚

    sorry I couldn’t be of anymore help!

  • Thanks @kkyany. I asked my host to disable the mod_security rule for SQL injections for my domain and it seems to have fixed the issue.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.