Support

Account

Home Forums Backend Issues (wp-admin) ACF not saving fields

Solved

ACF not saving fields

  • Hello , I have a series of fields in ACF that are saving and a whole new other fields in the same field group or even in any new field group that is not saving the values. this is very strange. I am using a post type but i’ve also tried it on post and the same thing. This is very strange.

    Need some help here .
    The site is selektpt.de

    Thank you

  • This reply has been marked as private.
  • This reply has been marked as private.
  • Sooo..what was the solution? I’m having the same issue. Thanks.

  • Hi @jsperl

    It seems the issue was related to the max_vars variable. This page should give you more idea about it: https://www.advancedcustomfields.com/resources/limit-number-fields/.

    I hope this helps πŸ™‚

  • Hi James,

    Thank you for your response. This does not seem to work for me. I tried bumping this to 50000 via .htaccess (and verified with phpinfo function) but no joy. Interestingly, even before changing max_vars, some fields in this repeater group will save values but others do not.

    I don’t know if it is related, but I am also unable to edit this repeater group in ACF…nothing happens when I click on edit link.

  • Hi @jsperl

    Using .htaccess may not work on all servers. I suggest you modify the php.ini file instead.

    If you don’t know how or don’t have access to do it, kindly get in touch with your hosting.

    Regarding the edit link issue, it seems related to Javascript error. Could you please try to reproduce the issue on one of the WordPress’ stock themes (like Twenty Sixteen) with other plugins deactivated? If it disappears, then you can activate the theme and plugins one by one to see which one causes the issue.

    Thanks πŸ™‚

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.