Support

Account

Home Forums General Issues ACF not saving changes to entry

Helping

ACF not saving changes to entry

    • kristyc

    • September 12, 2020 at 9:34 pm

    I have the latest version of ACF and use it to track sport scores.

    We have a few posts with about 50 – 70 repeater row entries each. We noticed today that when we try to update any post (whether by adding another repeater row or changing existing information), WordPress will say the “post updated”, but it’s not actually updated — it just shows us the post edit screen with the old info. And the changes also do not appear in the front end.

    I’ve tried re-creating both posts twice (a lot of tedious data entry) and when it’s re-created, it will allow me to change the post a couple of times (add some new repeater fields, amend content in existing fields), but then will again stop accepting any further changes to the post.

    However, I can create a brand new post with repeater fields, with no issues.

    ALL our existing posts with 50-70 records, no longer accept updates. We can’t even change a post’s status from published to draft (or vice versa) unless we do so from the post list screen instead of the individual post edit screen.

    The error_log is completely empty, and there’s no errors anywhere. We’ve also tried disabling all plugins except for ACF — but no difference.

    Our WP version is 5.2.7. ACF version 5.9.1.

    • kristyc

    • September 13, 2020 at 10:28 pm

    ACF has advised that this might be due to “hitting a limit on the number of variables that can be used on a single page load on your server”.

    We followed their instructions to edit the php.ini file on the server and add max_input_vars=3000 and it seems to have fixed the issue.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.