Home Forums Backend Issues (wp-admin) ACF fields are saved, but not showing in the wp-admin


ACF fields are saved, but not showing in the wp-admin

  • Hiya!

    Got a weird problem with ACF in the Wp-admin. The changes we make in acf fields in the wp-admin aren’t showed, but they are saved in the database. Also with posts you see in the revisions that the fields are saved.

    On posts we can make a flexible layout with different blocks. This works like a charm, but when you save it, the fields you created are not showing anymore. Same for custom option fields etc.

    The fields are all created trough PHP (so not with the interface of ACF), the problem started this monday out of nowhere and worked like a charm before. ACF is updated to the last version.

    Any ideas? Thanks!

  • We have the same problem since today. We are also creating the settings via PHP add-action in functions.php. Entries are saved in postmeta and post tables but dont show up in front-end and admin masks anymore…just sometimes…weired bug! it is very urget please help us both!

  • Hi Kenny,
    in our case this bug seems to be caused by the WPML ACF “Glue” Plugin…we deactivated and now it works gladfully. thank you!
    best wishes

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘ACF fields are saved, but not showing in the wp-admin’ is closed to new replies.