Home Forums Add-ons Flexible Content Field ACF 5.1.1 not showing some flexible fields


ACF 5.1.1 not showing some flexible fields

  • After upgrading, a lot of flexible fields have gone missing from the front end. They are saved though, I can see all of their contents in each post, they just stopped showing.

    Any pointers?

  • I got the same problem. Its not all blank, one field is there. The rest is not visible in frontend.

  • Same here!
    I use image, text and WYSIWYG fields – only text fields seem to be affected. Funnily enough text fields within my nested repeater are shown.

    Tried to change the field type from text to WYSIWYG but values still won’t show. Still it’s weird that i can see all none text fields (except for the first one).

    Seems like all fields – no matter what type – created after 5.1.1 won’t be shown.

  • Noticed this issue as well 🙁

    The good news is that the field data is saved just fine, but just not displayed on the front-end.

    Had to roll back to 5.1.0 as temporary measure!

  • uh oh, same here i think.

    Not the exact same as @mj but .. i had a working site, and now i have missing content on the front end. the data is still in the database, but i cannot get it to appear on the front end. Some of it is there, some is ignored (or something) .. going to try ‘rolling back’, not exactly sure how but

    / edit /
    Rolled back to Version 5.0.8 and it’s all working again.
    That was a nightmare.

  • 5.1.2 fixed it for me 🙂

  • Same! 5.1.2 is looking good so far! Well done, Elliot!

  • not working on 5.1.1 just upgraded to 5.1.2 still not working!!!!!!!!! Help please somebody!!!!

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘ACF 5.1.1 not showing some flexible fields’ is closed to new replies.