Support

Account

Home Forums Bug Reports 5.7.1.1 Adding Backslashes to Quotes

Solved

5.7.1.1 Adding Backslashes to Quotes

    • kensix

    • February 12, 2019 at 7:26 am

    I upgraded to the latest version of AFC Pro today 5.7.1.1 After this any content fields like wysiwyg or text fields in an option page started adding back slashes in front of any quotes. It does not seem to happen on afc content fields located on regular pages or posts, only option pages so far. So a statement like :
    <div class=”test”> becomes <div class=\”test\”>
    and if you keep saving it it keeps adding more back slashes.

    I rolled back to version 5.7.9 and the problem goes away, i then re updated and the problem is back so its defiantly this new version causing it.

    It does not happen on standard wordpress content fields only afc content fields on option pages but maybe its more wide spread this is just some immediate testing.

    Can you please let us know the depth of this so we can now the full scope of pages that may need to be fixed?

    Thanks

    • kensix

    • February 12, 2019 at 7:27 am

    I meant 5.7.11, it wont let me edit the title 🙁

  • Same here. I rolled back to 5.7.10.

    • kensix

    • February 12, 2019 at 3:05 pm

    I got an email from support saying they fixed it, so I updated the plugin again and it does indeed appear to be fixed. So I am now on 5.7.11 and it seems like it is working.

    • Elliot

    • February 12, 2019 at 6:55 pm

    Hi all

    Thanks for the email,
    Elliot here – ACF dev.

    My apologies for the issues in version 5.7.11.
    I am confident we have found and fixed the issue.

    Can you please re-download the ACF PRO plugin files and test the issue?

    An easy way to re-download is to edit the main acf.php plugin file and change the version number ‘5.7.11’ down to ‘5.7.10’
    – please note the version number appears twice in this file and both will need to be changed
    – after this change is made, please update the plugin as per normal and it will update to 5.7.11 (including the new fix)

  • If you go back to an older version of the plugin and redo the update it should be fixed. Thank you Elliot!

  • This worked. Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.