Support

Account

Home Forums Backend Issues (wp-admin) 4.1.8 WYSIWYG Repeater Load Problem

Solved

4.1.8 WYSIWYG Repeater Load Problem

  • 4.1.8 Update issue.

    Running latest WP, updated this morning and have WYSIWYG editor issues when repeating. The first one loads but the remainder do not. We also cannot hyperlink anything in the first one that loads as well.

    Travis

  • Further to the above, it seems to be where there is more than one WYSIWYG loading on the page. It is not repeater specific

  • I have a screenshot for you if that helps.

    http://www.drsolutions.co.uk/acf/acf-problems.jpg

    • Elliot

    • July 9, 2013 at 9:24 pm

    Hi @drsolutions

    Can you open up your console log and check the page for JS errors?

  • SCRIPT5007: Unable to get property ‘id’ of undefined or null reference
    tinymcemaplayerJs.php, line 27 character 17

    • Elliot

    • July 10, 2013 at 2:38 pm

    Hi @drsolutions

    Looks like your error is coming from a plugin called ‘tinymcemaplayerJs’ or something similar.

    You will have to solve this error for ACF and WP to function correctly

  • It is mb.miniAudioPlayer which is causing the problem.

  • I’m having a similar problem (not showing the WYSIWYG but the original WYSIWYG), only i’m getting 3 errors from my console:

    SyntaxError: illegal character
    ajaxurl : \’\’,
    ajax.j…4.1.8.1 (regel 13, kol 11)

    ReferenceError: acf is not defined
    acf.post_id = 1156;
    post.p…on=edit (regel 83)

    ReferenceError: acf is not defined
    acf.post_id = 1156;

    Could you please help me?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.