Home Forums Bug Reports JSON Synchronization not working in latest version Reply To: JSON Synchronization not working in latest version

  • I’ve been having this same issue, a co-worker lost all the sub fields in the admin after syncing an update to the acf-json on 5.7.11; Everything had been working flawlessly until the update yesterday, then I tried a sync and lost all my sub fields as well. I sync via an update from him after he ran an import via the admin to import JSON which brought everything back. So right now, we have to import the JSON files instead of syncing and all seems fine…? But we’ve not tested that aggressively.

    I just downloaded the latest pro version from my account today (30 mins ago from this writing), which is still stating it’s 5.7.11 but upon applying those updates still no sub fields saved as they’re all deleted, we can see our fields, it’s just that the json files have all the sub fields removed.

    Reverting the sub field deletion that acf pro 5.7.11 does during the sync and getting the sub fields back we tried 5.8 beta and everything syncs fine just like it was doing on 5.7.10.