Support

Account

Home Forums General Issues ACF 5.3.1 breaks the ACF Repeater Collapser plugin Reply To: ACF 5.3.1 breaks the ACF Repeater Collapser plugin

  • FWIW, you certainly have my complete blessing to make the plugin obsolete ๐Ÿ™‚