Home Forums Backend Issues (wp-admin) Limited to 60 fields Reply To: Limited to 60 fields

  • Thanks for the responses. I’m actually on a dedicated server, so increasing the memory really does increase the memory. And yes, I’m sure that my max_input_vars and memory limit are correct by verifying in the php info.

    I added these:
    max_input_vars = 3000
    suhosin.get.max_vars = 3000 = 3000
    suhosin.request.max_vars = 3000
    Per the FAQ, although I bumped those all up to like 16000 with still no results. And memory is at 800MB currently.

    I was in the process of adding new fields when this started happening. I had to add 7 and I made it to 5 before it stopped working for the final 2. So I’m sure that no other plugins were updated or installed and I’m certain nothing else on the site was being changed either during the additions. It just decided to stop at 60 and making these changes hasn’t worked. I’ve also checked the database manually to be sure that it wasn’t some display issue, but the new entries I created (that ACF said were created successfully) are not in the database either. Thanks again.