Home Forums Backend Issues (wp-admin) Looking for help from an expert ACF developer Reply To: Looking for help from an expert ACF developer

  • You’ve probably guessed it, looks like a max_input_vars problem. While it looks like you only have 360 fields, when creating field groups you need to mulitply that by all the different settings that are possible for each field (id, label, name, type, instructions, etc, etc.) There are probably at least 10 fields for every field you’re creating so that turns your 360 fields into 3600 fields being sent when you hit submit.

    This max_input_vars setting can be changed in php.ini or per directory if your hosting provider allows it.

    Usually, it the host allow it then you can add the a line like the following to your .htaccess file

    php_value max_input_vars 5000

    Some hosting providers also allow you to place a php.ini file into the root of your site that you can use to override the global server values.

    There are also some other ways listed here that I have not used personally and have not experienced hosts that allow them:

    If your host does not allow you to override php values in one of these ways, I don’t think there’s much else you can do. You’re best bet is to contact your hosting provider and ask them if they provide a way to make the change.