Home Forums ACF PRO ACF Pro upgrade – flexible content not imported Reply To: ACF Pro upgrade – flexible content not imported

  • Ok, I’ve tried updating another site to ACF PRO, and the repeaters and flexible content fields are still coming up as “text”. When I set them back to the right field, they have empty content.

    In one of the repeaters I tried to recreate the custom fields. The repeater had 3 fields ( Text, TextArea and Image). When I clicked update, it added the fields I just typed in, and the originals popped in but it odd places. 2 of the old repeater fields showed up on the root level, and then 4 were left in the repeater with one of them doubled up.

    When I went to the post that should contain repeater content already, it offers the ability to add content now, but the content that was loaded in there is blank. The information is still in the database, but I think because each field has a key (‘key’ => ‘field_53a87d540e730’ ) the keys aren’t matching up even if I recreate the repeater with the same field names.