Home Forums Backend Issues (wp-admin) Data Erases From Fields Reply To: Data Erases From Fields

  • I noticed a similar issue happening to me. I lost field groups multiple times, at random.

    EDIT: Experimented to provide more info:

    I think the culprit is Flexible Content, as I’ll lose ACF Field Groups when I add a new Layout & Sub-fields in one of my already existing Flexible Content field types. The field loss/ not saving seems to be at random.

    After updating I would receive message stating that the Field Group was updated, but at the cost of a Field Group. Trying to Add the Field Group again would display the message again, but no field would appear. The only way I was able to get the field back, is by deleting the fields that I had added, then adding the group again.

    I tried downgrading ACF and WP to previous versions, WP_DEBUG isn’t giving up anything.
    I’ve even tried to delete my entire Field Group from my site and start building the layout from scratch. I get to a certain point with no issue, but eventually, I get stuck again…