Support

Account

Home Forums ACF PRO wp_get_sites() is deprecated since WP 4.6

Solved

wp_get_sites() is deprecated since WP 4.6

  • Again, thank you for your work and this great, great Plugin.
    Just want to let you know that wp_get_sites() is deprecated since WP 4.6 but still used within update-network.php on lines 57 & 180.
    This troughs a bunch of errors on dashboard pages.

    Thank you and best regards,

    Philipp

  • The developer is aware of this issue and it will be corrected in the next update.

  • I’m still getting this error message, has the issue been tackled yet by any chance?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.