Support

Account

Home Forums General Issues Updating from 3.4.0 to latest to use the date/time picker

Helping

Updating from 3.4.0 to latest to use the date/time picker

  • Hi,

    We’re presently on 3.4.0 and would like to use the date/time picker. However, when we install the date/time picker field plugin the site goes to an empty page i.e. breaks. Also, if we try to update from 3.4.0 to 4.2.2 the site again breaks and just outputs a empty page.

    We’d need either a clean way to get from 3.4.0 to the latest or a way to get the date/picker field plugin to work with 3.4.0?

    Thanks for your help
    Dave

    • Elliot

    • August 30, 2013 at 2:43 pm

    Hi @dave Burrows

    If you see a white screen of death, you have a PHP error.

    Please edit your wp-config.php file and turn on DEBUG MODE. This will reveal the error which you can report back with.

    Thanks
    E

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.