Support

Account

Home Forums ACF PRO Some new fields are not saved after publish

Solving

Some new fields are not saved after publish

  • Hello,
    this i now my third project with ACF … i love it 🙂 … and i hate it -.-
    I’m struggle now 2 hours with this problem and my deadline is getting closer and closer.

    I created some new fields and only some of them will be not saved (after publish).
    – my ids are not too long

    I deleted the field and add it again with and different 100% unique ID (same problem)

    Any ideas what’s wrong?

  • This reply has been marked as private.
  • Now it works everything fine.
    I only disabled all plugins (but not acf) and then a enabled all plugins.

    Why?

    My Plugins
    Advanced Custom Fields PRO
    Advanced Custom Fields: Image Crop Add-on
    BackupBuddy
    Contact Form 7
    TinyMCE Advanced
    WPML Multilingual CMS
    WPML Translation Management
    Yoast SEO

  • If it all works fine now with all plugins updated, it was probably a database issue that was resolved when you re-activated. Just a guess.

  • I got it.
    It is the “WPML Multilingual CMS”

    1) create a new field
    2) edit post and enter value in new field
    3) save/publish post

    -> only this field is not saved

    Workaround:
    I only deactivate and reactived the “WPML Multilingual CMS” plugin and everything works fine.

    Wordpress: 4.6
    WPML Multilingual CMS: Version 3.5.1.1
    Advanced Custom Fields PRO Version 5.4.2

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.