Home Forums Backend Issues (wp-admin) show_updates false doesn't work


show_updates false doesn't work

  • I have included ACF PRO in my theme and set my paths

    function fw_ssd_acf_settings_path( $path ) {
    	$path = get_stylesheet_directory() . '/inc/includes/acf/';
    	return $path;
    add_filter('acf/settings/path', 'fw_ssd_acf_settings_path');
    function fw_ssd_acf_settings_dir( $dir ) {
    	$dir = get_stylesheet_directory_uri() . '/inc/includes/acf/';
    	return $dir;
    add_filter('acf/settings/dir', 'fw_ssd_acf_settings_dir');

    And I’ve set:

    add_filter('acf/settings/show_udates', '__return_false');

    But it’s continuing to show that I have one update pending in the admin dashboard. Something that I’m missing?

  • I’ve been testing this out and it seems to be working for me. There does seem to be an issue with it not taking affect right away. When I tried it the updates were not shown and then when I removed it that took a while. There was a transient set that I needed to delete. This is the only thing that I can come up with as a possibility. If this isn’t it then maybe there is something else, maybe another filter that’s changing it.

  • Yes, that was it!

    Cleared the transients and now it works.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘show_updates false doesn't work’ is closed to new replies.