Support

Account

Home Forums ACF PRO Repeater field with image type won't update if image too small

Solved

Repeater field with image type won't update if image too small

    • Warface

    • September 16, 2014 at 10:55 pm

    Repeater field with the image type inside it won’t save the image if the uploaded image is smaller than 150×150. I have to resize all images larger than 150×150 so the repeater save the input.

    I’m using the ACF Pro 5.0.8 with WP 4.0

    Seems that if the image is lower than the size set in the “Settings-> medias” thumbnails resolution… ACF simply won’t take the input since it can’t find the thumbnail size. Any way to take the original image size instead of the thumbnail set in the settings ?

    • Elliot

    • September 18, 2014 at 11:09 am

    Hi @warface

    Thanks for the bug report, I’ll do some testing and get back to you

    • Elliot

    • September 18, 2014 at 4:09 pm

    Hi @warface

    I’ve just found and fixed the issue. I have also re published the ACF PRO files, so you can re-download them from your ACF store account.

    Thanks
    E

    • Warface

    • September 18, 2014 at 11:09 pm

    Thanks E !

    • Marshall

    • September 18, 2014 at 11:20 pm

    I’m having the same issue here! Thanks for the update

    • Warface

    • September 18, 2014 at 11:25 pm

    Great to know I wasn’t alone

    • JacobDB

    • September 26, 2014 at 2:04 am

    Does this apply to ACF standard? I’m having issues with fields not saving as well.

    • megancm

    • September 27, 2014 at 1:21 pm

    I’m also having this problem. Just updated to the most recent ACF and still can’t update an image in a repeater field.

    • Elliot

    • September 30, 2014 at 3:27 pm

    Hi guys.

    Please use your console log to check if this function exists:
    acf.fields.image.prepare

    If this does not exist, please download the latest ACF PRO files and copy across the js folder.

    Thanks
    E

    • megancm

    • October 1, 2014 at 5:11 am

    My site is on ACF 4.3.9 (the free version), not using PRO. Is that the problem? I just replaced all the ACF and Repeater files and it’s still not working.

    • Elliot

    • October 1, 2014 at 12:42 pm

    Hi @megancm

    This is a forum specifically for ACF PRO discussion. Can you please contact support@advancedcustomfields.com for one on one support with your JS issue?

    Thanks mate

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.