Support

Account

Home Forums General Issues Need Developer to Upgrade us from v3 to v4

Helping

Need Developer to Upgrade us from v3 to v4

  • Hey guys,
    Our site that we had built two years ago HEAVILY depends on Advanced Custom Fields, and our developer built it around ver 3.5.8.X

    We’ve delayed updating our WP Engine and ACF because I know that switching to updated ver4.0 ACF will completely break our site…I’ve tried.

    I’m in desparate need of someone who can do the update for us and fix all the call-outs since I’m a basic web person and don’t know the more complex stuff. Willing to pay hourly or flat-rate. If you’re confident that it’s something you can do please let me know and we’ll get more info [email protected]

    Thank you!
    Matt

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.