Support

Account

Home Forums Gutenberg Custom fields not saving

Solving

Custom fields not saving

    • edede

    • March 1, 2019 at 7:17 am

    Will this issue be resolved with the much-anticipated official 5.8 release?

    Any official word on this from ACF?

    • cybou

    • May 16, 2019 at 11:37 pm

    Hello there,
    No changes for me, on an old WordPress website, if gutenberg is activated, i’m not able to save a page. The title become “Auto Draft” and is not published.
    I’m using WP version 5.2 and ACF PRO version 5.8.0. Have to disabled Gutenberg to save pages. I have never used Gutenberg on this website but because of that I can’t come in the modern WordPress world :p …

    • cybou

    • June 18, 2019 at 12:09 am

    No news ?

    • cybou

    • June 18, 2019 at 1:31 am

    It seems i have a problem with REST API on my local installation. It is working on production server. So, ok for.

  • Not sure if this is the same problem I’m experiencing, but fields that I defined using the acf_add_local_field function are also not saving on my custom post types?

    I’m running:

    • WordPress Version 5.2.2
    • ACF Pro Version 5.8.2
    • Classic Editor Version 1.5

    Gutenberg editor is disabled.

  • Sorry, not related in the end. Saving works now!

    • tnace

    • August 3, 2019 at 2:53 am

    I’m having the same issue even when I’m using the classic editor plugin. Any solutions to this?

  • Experiencing same problem suddenly.

  • I had the same problem. The solution was to change the Field Name to a unique value. I’ve used “video_url”, which is used by WP. I changed to “video_url_custom” and it worked.

Viewing 9 posts - 26 through 34 (of 34 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.