Support

Account

Home Forums Bug Reports Conflict in the new version

Solving

Conflict in the new version

  • Hi. After the upgrade to 5.6.3, a conflict with tinymce occurred. does not switch to text mode

  • @apisklov do you have Toolset Types installed?

  • When we upgraded a client from 5.6.1 to 5.6.3, TinyMCE editors were stuck in **text** mode. Strangely, only the 2nd and on were affected. Clicking on the “visual” tab triggered an error from within core TinyMCE.

    Another hint: problem went away when we disabled all other plugins AND switched to Twentyfifteen.

    Also, we are not using Types Toolset.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.