Home Forums General Issues Can't create new field / Import existing fields


Can't create new field / Import existing fields

  • As the title suggests, I have two concerns. I installed the plug-in today, hoping to streamline the creation of articles for my writers. I’ve been using one custom field for quite some time, reviewscore, but I’ve always hated the ugliness of the admin’s custom field interface.

    My second question (yeah, I know out, of order). Is it possible to use that previously created field without upsetting the posts that already use it? I thought about just creating the field inside of the group, but I don’t want to screw up all the hundreds of posts that already make use of the field.

    Which leads me back to the first part of my subject line. I tried creating a new group and adding a new (using a never before used name) custom field, but it will not save. I tried re-adding it with different names and options, but none took. I even tried deleting the group and making a new one, but every time I add a field and hit update, it just refreshes the screen and says “No fields added. Click to add.”

    PHP – 5.4.19
    MySQL – 5.0.96
    WordPress 4.0 running Hueman theme.

Viewing 1 post (of 1 total)

The topic ‘Can't create new field / Import existing fields’ is closed to new replies.