Home Forums Bug Reports Cannot edit widgets with ACF activated (i.a.)


Cannot edit widgets with ACF activated (i.a.)

  • Hello all!
    Has anyone else experienced a bug after upgrading WordPress to 3.7, where you cannot edit, add or remove your widgets anymore? The spinner next to the widget save button just keeps spinning.

    Activating my plugins one by one shows a strange pattern. The problem begins as soon as I have the three plugins bbPress, Codepress Admin Columns and ACF activated. I have tried all combinations of these three and deactivating just one of them solves the problem.

    I have no idea what might be wrong. Do you? 🙂

    Thanks, Benjamin.

  • Hi @benjaminvo

    Can you please check your console log for any JS errors on the widget edit page?


  • Thanks for your answer, Elliot. The admin-ajax.php file causes a 500 internal server error?

    I just set WP_DEBUG = true and I get this, if I try to edit a widget: “Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 7680 bytes) in …/wp/wp-content/plugins/codepress-admin-columns/classes/storage_model.php on line 320”

    So it looks like it’s a problem with the Codepress Admin Columns plugin. But then I think it’s weird that deactivating either bbPress or ACF solves the problem?

    I’m sorry if my problem is not specific to ACF :).

  • Hi @benjaminvo

    The issue is not ‘Codepress Admin Columns plugin’. The error states that the error is caused by a PHP memory limit being reached.

    Either uninstall some plugins / remove functionality / optimise your website, or increase your PHP memory limit (contact host to do so)


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Cannot edit widgets with ACF activated (i.a.)’ is closed to new replies.