Support

Account

Home Forums General Issues Admin Bar/Footer Disappearing on Home Pae

Solving

Admin Bar/Footer Disappearing on Home Pae

  • Hello I am using the Edition theme with a child page and just did the recent update to 5.7. Everything seems to be working fine except on the home page and homepage template. When I activate the plug in…the featured sections posts aren’t loading but they load fine on other pages and posts. The admin bar disappears and the footer as well but only on the homepage or if i use homepage template on another post/page. When I deactivate the ACF plug in the footer/admin bar reappears but my featured sections go missing.

    Please advise

    https://everythingsoulful.com

  • Getting the following code error:

    Your PHP code changes were rolled back due to an error on line 97 of file wp-content/themes/edition/functions/templates/sections/section-grid-sidebar.php. Please fix and try saving again.

    Uncaught Error: Class ‘acf_Widget’ not found in wp-content/themes/edition/functions/templates/sections/section-grid-sidebar.php:97
    Stack trace:
    #0 wp-includes/template.php(690): require()
    #1 wp-includes/template.php(647): load_template(‘/home/wp-content/p…’, false)
    #2 wp-includes/general-template.php(155): locate_template(Array, true, false)
    #3 wp-content/themes/edition/functions/templates/sections/sections.php(86): get_template_part(‘functions/templ…’)
    #4 wp-includes/template.php(690): require(‘/home/wp-content/p…’)
    #5 wp-includes/template.php(647): load_template(‘/home/wp-content/p…’, false)
    #6 wp-includes/g

  • Hi RissaG80:

    As I have known, because I contacted the support of the theme, there is a problem with the Advanced Custom Fields – Widget Relationship Field add-on. You must disable and erase it, and then install this one:

    https://bitbucket.org/ajgagnon/widget-relationship-field-add-on-for-advanced-custom-fields/get/a5a0a4c9a689.zip

    Then, will work.

    Good luck!

  • I also have the problem of admin bar not appearing , wpbegginer and webtalkhub really help me solving my problem please visit their blogs

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.