Support

Account

Home Forums Bug Reports ACF Fields are going blank after page save

Solved

ACF Fields are going blank after page save

  • I am having an issue where I am editing some ACF fields on a page (multiple layout fields, groups, etc.) and when I save/update the page all of the ACF fields end up emptying their inputted data.

    And on top of that, I then go to other pages and the ACF fields are all wiped out on those pages as well.

    I am running WP version 5.8.1 and ACF Pro version 5.10.2.

    I have tried disabling plugins and also reverting to the default Twenty Twenty-One theme and the issue is still there.

    Has anyone ever heard of this happening? Is there an issue in the DB somewhere? If so, how do I figure that out?

  • Can you create a fresh WP install then import your ACF fields to test?

    If it works fine on the new install, something on your other site is the issue.

  • I actually did a fresh install and imported the fields and the issue was not there.

    So I went ahead and created a fresh install and ended up importing the page, media, and fields from the other site and the issue looks to be resolved!

    So I am not sure what exactly was the issue with the other DB, but the newer database looks to be performing without issue.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

We use cookies to offer you a better browsing experience, analyze site traffic and personalize content. Read about how we use cookies and how you can control them in our Cookie Policy. If you continue to use this site, you consent to our use of cookies.