Home Forums General Issues error message field type Reply To: error message field type

  • Okay- I managed to roll back and it worked!!!! Thank you.

    I still have one problem – when I was trying to work out earlier what the problem was I tried changing the field type (this is before your helpful tips so i didn’t know about backing up field definitions though I have at least previously backed up all the files and database for the website). It was just coming up with an error message and so I clicked on ‘file’ in the drop down menu to see whether selecting something would resolve it. Obviously it didn’t. So now that I have rolled back to the older version all the the other custom fields are working except this one. This is the most important one because it was the one which allowed me to attach reports. I tried changing it to ‘repeater’ which seems to have removed the error message on the website. But the function to add an attachment doesn’t come up – strangely I can see what looks to be half images of where the attachments should be even though I can’t see anything when I try and edit the individual report entries. e.g. if you look at and look at the space between the text about the report and the country listing there is a funny line (or two or three depending on how many attachments there once were) which looks like the top of the symbol for a pdf file…
    Any ideas?
    Thanks again for all your help. You are a life saver.