Support

Account

Home Forums Bug Reports Repeater with conditional not following rules with URL field Reply To: Repeater with conditional not following rules with URL field

  • Hi @fillinthe

    That’s because you set the Allow Null? option for the “module_type” to “No”. This forces the dummy row (hidden) to have the default “module_type” set to “audio”. That’s why you always see the URL column.

    Could you please set the Allow Null? option to “Yes” and test it again?

    I hope this helps πŸ™‚