Support

Account

Home Forums General Issues Select Field Labels. Reply To: Select Field Labels.

  • Hi @tellstevens

    It seems that you used a text field instead of a select field:

    ["type"]=>
      string(4) "text"

    Please make sure that you have set the “Field Type” to “Select” and set the “Choices” option with the choices you want. I’ve attached a screenshot for your reference.

    Thanks πŸ™‚