Home Forums ACF PRO Broken backend and duplicate fields Reply To: Broken backend and duplicate fields

  • I’m having issues since updating to as well. From what I can tell, it’s a conflict with the latest point release of WordPress.

    I wasn’t able to edit any custom fields at all, so I did the standard troubleshooting of de-activating plugins and themes and when I had the “twenty-fifteen” theme active and the only plugin active was ACF Pro and I still couldn’t edit fields, I tried reverting to ACF Pro 5.1.6 and still no luck. I went back to 5.1.4 which I know 100% didn’t have issues on my site, but still no luck.

    So, I re-activated my theme and all plugins I had active, updated ACF to, but this time I reverted WordPress core back to 4.0.1, and all is well.

    So, something in WP 4.1 seems to conflict with ACF Pro (as far back as version 5.1.4 according to my tests).

    The .js error I noticed was:

    load-scripts.php:563 Uncaught TypeError: undefined is not a function

    But there didn’t seem to be any helpful info in the console to help me troubleshoot further. . .