Home Forums Front-end Issues Uncaught TypeError: Cannot read property 'query' of undefined Reply To: Uncaught TypeError: Cannot read property 'query' of undefined

  • Hello all,

    I am also getting the same error as @tabboy but on line 10260 in acf-input.js. I have an Image field inside of a repeater and when I click on ‘Add Image’, I receive an “Uncaught TypeError: Cannot read ‘query’ of undefined” for the following:

    var Query = options.library );

    I am using WordPress 5.2.4 and ACF Pro Version 5.8.6.

    I would also like to mention that this is happening on a Charitable campaigns post in the backend. Here is a reference to that plugin:

    To test whether it has something to do with the repeater, I created a new field group with just an Image field to show on my campaign post but that also didn’t work so the repeater is not at fault. For some reason, the media modal is not opening up as it should.

    I have tried this on both Chrome and Firefox with no luck.

    Any help is much appreciated! Thank you!