Home Forums Bug Reports V4.3.4 – Post Object selects empty Reply To: V4.3.4 – Post Object selects empty

  • Hey,

    I’ve been trying to find the source of this bug for a week now – and it’s driving me a little crazy.

    There are NO JS errors – nothing in the PHP Error log.. and on some screens the selects load fine – for example new page or add new custom post type.

    But – on the new post screen I can’t get it to load a “Post Object” that shows either pages or a custom post type – other field types like “Taxonomy” are working fine and normally on all views.

    What more – on my localhost install – this all works fine on all views – same version – my localhost copy has an older version of the site content and possibly one or two plugins different – but I tried to disable those on the list site and it made no obvious difference.

    I’ve tried adding new ACF groups and breaking the options up / re-ordering and removing certain fields – but the result is the same – an empty select for the field type “Post Object” on the new post screen.

    What more can I try?